cancel
Showing results for 
Search instead for 
Did you mean: 

4250HD Error Code

bdarcy
I've Been Around

After a power failure my Explorer 4250HD is getting error code Er.76 any ideas on how to fix or is the unit damaged beyond repair

 

 

 

***Edited labels***

10 REPLIES 10

Re: 4250HD Error Code

Chris
I'm a Senior Advisor

I think it means it's deactivated by rogers or something because it was unplugged for a while.. Calling Rogers and asking them to re-authorize and reset it should fix the issue.

Re: 4250HD Error Code

fgsdgsegfe
I Plan to Stick Around

Cisco Explorer 4250 HD ER02

 

Does anyone know what ER02 means on the box? Nothing displayed on the TV. Just the error code on the box

Re: 4250HD Error Code

57
Resident Expert
Resident Expert

@fgsdgsegfe:

 

Does it say ER02 or -02-.  If the latter, then the download is not complete. This can be due to an issue at the head end for your area being overloaded, or with the signal strength to your home or to your neighbourhood. Try rebooting (unplug for 10 seconds, replug).  If that doesn't work, call Rogers and ask them to check the signal at your box or in your neighbourhood. They can do this remotely, but they may not be able to check your box if it doesn't boot...

 

http://communityforums.rogers.com/t5/TV/Nextbox-3-0-PVR-Skips-Recorded-Playback-Only/m-p/387839#M422...



Re: 4250HD Error Code

fgsdgsegfe
I Plan to Stick Around
The box reads ER:02

Box was working until I moved it to a new location

Re: 4250HD Error Code

57
Resident Expert
Resident Expert

It would have been helpful to know that before.  Where did you move from/to (roughly)?  Your box probably needs activation at the new site.  I assume you are a paid subscriber and that you have notified Rogers of your move.

 

If the box was removed from cable for a while, it is automatically deactivated.  Do you have any other boxes that are working, or any other services like internet or home phone by Rogers?  If so, are they working properly at the new location?



Re: 4250HD Error Code

57
Resident Expert
Resident Expert

I just re-read your previous post. Perhaps you were talking about a different location in your home?  If so, the points I made in post 4 about checking signal, etc. still apply.  You can also check the connections in your home to ensure the cables are properly connected at the demarcation point (usually near the electrical panel) and the cable from the wall to the box. Make sure it's feeding the "input" on the box.  Have you called Rogers?



Re: 4250HD Error Code

fgsdgsegfe
I Plan to Stick Around

The box was moved about 10 ft and is still hooked up to the same cable line. I've tried the usually troubleshooting of checking all the cables, unplugging power, etc. 

 

I have Googled ER:02 and have not found any details on what this error means which seems odd. Was hoping someone here might have seen this issue before 

Re: 4250HD Error Code

57
Resident Expert
Resident Expert

@fgsdgsegfe:

 

Check to make sure the centre conductor of the RF-Coax cable is long enough to make proper contact at the box and at the wall.  If you removed the RF-coax from the back of the box, make sure it's connected to the box' input, not output.

 

I searched the web and found several links to ER02 - but all related to a poor signal or high signal differential between channels.  I guess you'll need to call Rogers if you don't have any success with my previous recommendations.  Do you own or rent the box?



Re: 4250HD Error Code

fgsdgsegfe
I Plan to Stick Around

Well my chat with Rogers tech support was rather uneventful. They basically told by the box was not working Smiley Frustrated

 

I opened the box and booted the PVR up with the HDD disconnected and still received the same error message on the box. I can hear the HDD spinning up when it was plugged in so at point I can only conclude that it's main board issue.

 

Since Rogers does not offer repair services for out of warranty, I will likely just go with a rental and wait for IPTV to come out.

 

05:23:04 PM [Shawn] The Er codes really just mean that the box is malfunctioning.
05:23:18 PM [Shawn] Have you tried rebooting the box as well?
05:23:52 PM [Bobby ] Yes I unplugged and tried a different power outlet
05:24:47 PM [Shawn] Yeah OK. The box seems to have failed there. It would just be a matter of replacing the box in this case.
05:25:39 PM [Bobby ] This is an owned box probably not under warranty. I was hoping to find out what the error might relate to so I can determine if it's worth fixing
05:27:08 PM [Shawn] Oh OK. Yeah I am not sure sorry about that. There are a number of codes that can show up, all that really just mean the box has failed unfortunately.
05:28:34 PM [Bobby ] There are no technical details about the error codes? They are not made at random, I would expect someone would have information like this
05:29:25 PM [Shawn] I wish we did. Sorry about that.

Re: 4250HD Error Code

57
Resident Expert
Resident Expert

@fgsdgsegfe wrote:

I opened the box and booted the PVR up with the HDD disconnected and still received the same error message on the box. I can hear the HDD spinning up when it was plugged in so at point I can only conclude that it's main board issue.

 


This thread is regarding the 4250.  The 4250 is not a PVR.  I'm assuming you either have an 8642 or a 9865 since you mention a HDD.

 

It's strange that it did not boot.  Even if the HDD failed, most will function as a set top box without recording capability. Did you have Rogers check the signal to your box and/or to your neighbourhood? Could they "see" the box and report the signal? Did you reconnect the HDD?

 

Let us know if the rental works at the same location.  If the underlying issue is signal-related, the rental may work for a while and then fail in a short while.

 

Do you have another box in your home that is working? If so, you could swap the boxes to help troubleshoot. If the problem stays with the box, then the box is likely the problem, although some boxes require more signal than others to function properly. If the problem stays with the "location" then the signal is the likely problem.



Community Testing Lab

We’ve got an amazing opportunity to test our upcoming Gateway!

Click here to find out more!

Topic Stats
  • 10 replies
  • 6077 views
  • 0 Likes
  • 4 in conversation