250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm an Advisor
Posts: 931

Re: 250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results


Someone wrote:

Can I swap it with a new router without the power cord since I just need another router not another cord.


Assuming we're talking about an actual power adapter that converts wall AC to DC (I don't think any Rogers gateways have built-in power supplies, though some of the cable boxes do), it is certainly possible that a defective power adapter that was outputting the 'wrong' power in some way could be the cause of what, at first, appears to be a misbehaving modem... so I think swapping both (which I believe is Rogers policy anyways) is a very good idea.

 

(I've also known people who inadvertently plugged in the wrong power adapter into a router. It worked... well enough that no one suspected that was the problem. But the router didn't run right...)

Highlighted
I Plan to Stick Around
Posts: 27

Re: 250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results

I swapped routers (and cord) and I have the same problems. What gives? It refuses to connect to one computer and the Cisco USB thing gives the following error:

 

Error code: 82BD0305
Error description: An HNAP call to the device failed for an unknown reason.
Model name: unknown
Model number: CGN3ROG
Serial number: unknown
Firmware version: unknown
Operating system: Windows 8
Software version: 1.4.14232.0
Connection type (WAN): unknown
IP address (LAN): unknown
IP address (WAN): unknown
Computer IP address: 192.168.0.11

Highlighted
I Plan to Stick Around
Posts: 27

Re: 250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results

New router stats, too: Downstream Overview Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB) 1 639000000 256QAM -4.300 8 40.946 2 591000000 256QAM -3.900 1 40.946 3 597000000 256QAM -4.800 2 40.366 4 603000000 256QAM -5.200 3 40.366 5 609000000 256QAM -5.000 4 40.366 6 615000000 256QAM -5.400 5 40.366 7 621000000 256QAM -5.700 6 40.946 8 633000000 256QAM -4.800 7 40.946 9 645000000 256QAM -3.500 9 40.366 10 651000000 256QAM -3.200 10 40.366 11 657000000 256QAM -3.200 11 40.366 12 663000000 256QAM -3.600 12 40.366 13 669000000 256QAM -3.800 37 40.946 14 675000000 256QAM -4.100 38 40.946 15 681000000 256QAM -4.500 39 40.366 16 687000000 256QAM -4.700 40 40.366 17 693000000 256QAM -4.500 41 40.366 18 699000000 256QAM -4.700 42 40.366 19 705000000 256QAM -3.900 43 40.366 20 711000000 256QAM -3.300 44 40.946 Upstream Overview Port ID Frequency (MHz) Modulation Signal Strength (dBmV) Channel ID BandWidth 1 30596000 ATDMA - 64QAM 46.250 6 6400000 2 23700000 ATDMA - 64QAM 46.250 7 6400000 3 38596000 ATDMA - 64QAM 46.250 5 3200000
I Plan to Stick Around
Posts: 27

Re: 250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results

Connected via ethernet on my main computer. I've tried:

 

1) Swapping ethernet cables

2) Using a different ethernet port

3) Doing a system restore to earlier point before these problems

4) Still the same problems.

 

It says "Cannot connect to valid IP configuration" or something.

 

On my surface pro, wireless works (sometimes). ipv6 isn't connected but ipv4 is. I don't know if this is relevant.

 

Other ethernet devices work but then sometimes will require a router restart to work. But my computer never connects online for some reason. It did BEFORE, but now it magically is broke.

Highlighted
I Plan to Stick Around
Posts: 27

Re: 250u Internet Slower and Glitchier than Hybrid Fibre 70 + test results

Now my computer is an endless reboot cycle (Windows 10).  If I try to restore or reset it gives various error messages.

 

Now, the problems aren't limited to this computer, but is it possible that it's making other devices have internet problems too? It has no wi-fi capabilities though, just ethernet. I have no idea.

 

My Nexus 7 keeps disconnecting from wi-fi now until I manually reconnect. Again, all of these random problems started occuring the last few days, they were fine before.