Rogers mail not pushed to ios

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Rogers mail not pushed to ios

Something I can’t figure out happened in the last couple weeks where my Rogers mail is not being pushed or fetched to my iPhone. When it does try it gets stuck indefinitely. My laptop receives the Rogers-Yahoo mail without issues.
I have deleted and reinstalled Yahoo mail from the phone several times. I have also performed a hard reset of the phone, and reset network settings. Any advice appreciated. Thank you.

 

*Edited Labels*

Resident Expert
Resident Expert
Posts: 13,948

Re: Rogers mail not pushed to ios

I did have that on a few days on my own.... but it resolved itself after a few days..
(maybe its something with the moving servers of people accounts around?)

 

Mind you, i dont keep a 'hard' client anymore generally for my email (outlook, etc), I do remember in the past, that when it was open and say connected to the email.. i would have issues downloading on the iOS app.  Close the client on the PC, would then download fine. (like it was only allowing one authorized connection at a time)



I've Been Here Awhile
Posts: 2

Re: Rogers mail not pushed to ios

Also having these problems. Worked last week, suddenly not this week on iPhone and iPad. Very frustrating. Says to sign in via Settings; do it but no mail shows up. Checking on computer email (which works) I get an email saying 'sign in from IOS' so I know it's seeing the iphone sign in,  it's just not pushing the mail to ipod and iphone.

So many problems over the years with rogers/yahoo mail.

Resident Expert
Resident Expert
Posts: 2,906

Re: Rogers mail not pushed to ios

@99zProblems ; Known issue. Please see the following thread:

 

http://communityforums.rogers.com/t5/Internet/Rogers-Yahoo-mail-login-issues/td-p/416701

 

It seems to be fixed for some people, but ongoing for others. Seems to depend on the method of connection to the server.  You can use Webmail to get your e-mails in the meantime.