Anyplace tv no audio

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Re: Anyplace tv no audio

I also have the home edition apps on my ipad and no audio. Have installed reinstalled. Tried anytime tv still no audio and the volume is set to full. No other apps give me this problem
I've Been Around
Posts: 1

Re: Anyplace tv no audio

Did you try moving the side switch control (in settings/general from rotation lock to mute and controlling the mute function from the side switch. This worked for me.
I Plan to Stick Around
Posts: 89

Re: Anyplace tv no audio

I had that problem with any games I tried to run after installing an ios update. Try going into settings, toggle the lock switch to mute and then back to lock.
I've Been Around
Posts: 1

Re: Anyplace tv no audio

Toggle the switch.This is the solution. Thank you .
Too bad that the app has only access to a very limited number of channels irrespective of your cable tv subscription
I've Been Around
Posts: 1

Re: Anyplace tv no audio

Ah! Well done sir. That fixed worked for me too, I never even knew that button existed on the side of my iPad. Tnx for sharing.
I've Been Around
Posts: 1

Re: Anyplace tv no audio

Thanks. The toggle switch thing solved it for me.

I've Been Around
Posts: 1

Re: Anyplace tv no audio

Toggling the iPad's notification mute switch solved this issue for me. Thanks!

 

Rogers - please update the app so that the iPad isn't relying on the iPad's notification-mute switch for volume control. 

I've Been Around
Posts: 1

Re: Anyplace tv no audio

I get audio on my iPad for others apps but not Rogers TV

Resident Expert
Resident Expert
Posts: 1,067

Re: Anyplace tv no audio

@MD11

did you try to toggle the mute switch on the side of the iPad, near the volume controls.

 



I've Been Around
Posts: 1

Re: Anyplace tv no audio

Ah found it go to settings / general and set to toggle .  Weird