can't send text messages

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Re: can't send text messages

I am currently travelling in Europe and I can't reply to to a ms text message.  I get a MSG that Rogers cannot send this est - error 96.  How do I fix this?  Pls email me 

 

Highlighted
Moderator
Moderator
Posts: 1,191

Re: can't send text messages

Good morning @aklint1506,

 

Welcome to our Community forums! Thanks for reaching out 🙂

 

In this case, are you using an official Rogers phone while roaming or are you using an unlocked device with a foreign SIM card?

 

Please let me know.

 

Regards,

RogersCorey

Highlighted
I've Been Around
Posts: 1

Re: can't send text messages

Turn off volte in your call settings.
Highlighted
I've Been Here Awhile
Posts: 2

Re: can't send text messages

 

Unable to send text messages, error 69 ?!

Help please

Highlighted
Resident Expert
Resident Expert
Posts: 1,100

Re: can't send text messages

@KareemHaddad


@KareemHaddad wrote:

 

Unable to send text messages, error 69 ?!

Help please


 

What Phone are you using? When did this issue start, was the phone purchased from Rogers or is it from another provider that has been unlocked?

 

https://www.rogers.com/customer/support/article/rogers-core-apn-settings



Highlighted
I've Been Here Awhile
Posts: 2

Re: can't send text messages

I am using Google Nexus 6p unlocked phone.
I bought it unlocked
Problem happened yesterday to a specific phone number
Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: can't send text messages

Hello @KareemHaddad

Have you tried checking if the number was by accidently blocked? Did you have a iPhone before this by any chance?
Highlighted
I Plan to Stick Around
Posts: 8

Re: can't send text messages

Unable to send international text from my lg g4

 

So until recently I've had no issues sending or receiving international texts; that stopped last monday (7th). I am able to still receive international texts but the recipient does not receive mine, save for one on the 14th.  Before contacting Rogers support, I did the usual remedies ( soft reset, hard reset, factory reset, clear caches, etc...) . Even got a new sim card and used my normal sim card on other phones. 

 

I've been able to send texts using other people's phones ( regardless of carriers, it worked with bell and Rogers and Fido) and I am able to send texts to other people on the same carrier as the original recipients'. It's just me that has the issue, and I stress everything was fine until last week and i did nothing new ( no new apps, no settings changes).

 

As expected, tech support said it was either I was on a block list ( how....) or that it was the recipient's carrier and there was nothing he could do because it was obvious the problem was not on their end.  Then promptly c'n'p a promo for a 2 year plan.

 

I was hoping for a little more help than this, but disappointing to see this. Took him all of a minute to diagnose all of this. 

 

I'm hoping someone has had this issue and was able to solve it, otherwise I think I'll just move over to Bell; at least their service works.  Very frustrating to have one's issues summarily dismissed with no effort made. 

Highlighted
I've Been Around
Posts: 1

Re: can't send text messages

could not send message with rogers, error 38 (Nexus 6P)

 

Good evening,

 

Been getting this message today "could not send message with rogers, error 38" when trying to text (sms) message. It doesn't necessarily appear every message, but at least every other message. Then it asked me to tap the message to try and resent, and seems to slow everything down. Its been doing it for 8 hours or so now and never has before. I did a factory reset after wiping the cache, and also removed and put the sim back in. Any ideas?

 

Thanks!

Highlighted
Moderator
Moderator
Posts: 2,167

Re: can't send text messages

Good evening @enrique0915 and @PUFNSTUF,

 

Thank you both for your posts & Welcome to the Forums!

 

I can only imagine how frustrating it must be to experience text messaging issues, especially given how useful and commonly used this feature is. Although this problem has not yet been reported, I looked into some potential fixes for you. 

 

First of all, thank you both for the detailed account of the steps you took thus far, in the troubleshooting of this matter. First suggestion would be to try this workaround, that was confirmed valid by some Android users.

 

  1. Turn off all connections (Wi-Fi, Bluetooth and Mobile Network)
  2. Turn ON Airplane mode
  3. Reboot by holding power button
  4. Turn device back ON
  5. Turn OFF Airplane mode

The second option would be to check the Message Centre number:

 

1. From the Home screen, tap Messaging

2.Tap the  Menu key. Then, tap Settings

3. Locate Message centre. Directly beneath it should be the message centre phone number of Rogers, which is +17057969300. If the number on your phone is different, or missing, touch Message centre, enter it and then touch OK. 

4. Reboot your cell phone and then try sending a text message. 

 

For Marshmallow OS devices: Open Messages App → MORE → Settings → More Settings → Text messages → Message Centre → Set message centre and tap SET

   

If the text message still won't send, or if your phone already had the correct message centre number stored, please try to clear the Messaging app's data

  1. Tap  Settings (you may need to swipe left or right to locate it first). 
  2. Tap Application Manager (you may need to tap the More tab first). 
  3. Swipe left several times to see the All list of apps. Scroll down to locate Messaging and tap it.   
  4. Tap Clear Data. Then, tap OK on prompt.     
  5. Restart your device & Try sending a text message.

Also, I am aware that you tried to do the factory reset but if the steps outlined above did not fix your issue, I would finally recommend a reset of your Network Settings. This is how you can try this: 

  • Go to Settings.
  • Go to Reset.
  • Tap on the “Reset network settings” option.
  • Hit the “Reset Settings” button.
  • You will be given another warning, hit the “Reset Settings” button again.

Please note:  You will be required to re-enter your Wi-Fi passwords, and re-establish your Bluetooth connections as well.

 

Let us know if the issue is resolved or if you require further assistance with this Smiley Wink

 

RogersMaude