SmartHome Camera (2 years old) record on motion?

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Moderator
Moderator
Posts: 151

Re: SmartHome Camera (2 years old) record on motion?

Hey @Dementue,

 

I know how important it is to set up different rules based on your needs. I believe the, "When motion is detected" should still be available. Have you tried it from the web portal instead of the app?

 

Is anyone else in the Community experiencing trouble with this feature?

 

Regards, 

RogersTim

I'm Here A Lot
Posts: 7

Re: SmartHome Camera (2 years old) record on motion?

Hi Tim,

Sorry if this goes through twice.  My first reply seems to have disappeared.  Yes, I've tried on both the app and the web portal.  Only on the web portal did it show the rule to record on motion detection with a note beside it that said "No Longer Valid"  Did something maybe change in my account that would make this option unavailable to me?  As I mentioned, it was working fine and then all of a sudden the rule was gone.  Now I can only record on things opening and closing or the system arming or disarming.  I only have one camera (icamera2 used via WiFi).  It looses connection every 15 minutes and the only way to get it back is to unplug the ethernet cable for about 30 seconds and then I can view the cameras stream for another 15 minutes or so, but this has been like that before the rule disappeared..

Moderator
Moderator
Posts: 151

Re: SmartHome Camera (2 years old) record on motion?

Hey @Dementue,

 

All is good! I checked with one of our Smart Home Monitoring experts and verified the option should still exist. We recommend deleting the rule completely and starting over. The, "No Longer Valid" message comes up when something may have changed that broke the rule, such as the camera's name being changed. 

 

I hope that helps!

RogersTim

I'm Here A Lot
Posts: 7

Re: SmartHome Camera (2 years old) record on motion?

That would explain it.  I did change the camera name at one point.  Now if I could just figure out why I have to keep unplugging the ethernet cable every 15 minutes to view the live stream.  After 15 minutes (sometimes less) the app and web portal can't connect to the camera to view the live stream until I unplug the ethernet cable, wait 30 seconds and plug it back in.  Resetting the Netgear router gives the same results.

Moderator
Moderator
Posts: 151

Re: SmartHome Camera (2 years old) record on motion?

Hey @Dementue 

 

I'm glad your rule is fixed! Having to reboot your Netgear or unplug your Ethernet cable every 15 minutes certainly isn't ideal. We'll need to know more about your setup to get to the bottom of it.

 

Can you walk us through how you have everything set up? Does it go, Modem > Netgear > Camera? Or do you have anything in between, etc?

 

Also, when was the last time you rebooted your Touchpad?

 

Regards,

RogersTim

I'm Here A Lot
Posts: 7

Re: SmartHome Camera (2 years old) record on motion?

Hi Tim,

It's setup just how you said.  Cable Modem > Netgear > Wireless to camera (icamera2).  No other components are in between.  The Netgear router is about 25-30 feet away from the camera with only my front door between them.  When it works for the 15 minutes, it works perfectly.  No lag, clear image and then it suddenly drops.  I've noticeds I can't control my light (which is 5 feet away) when this happens as well.   I noticed on the back of the cable modem (XB6) the ethernet port that is being used to connect to the Netgear router has an orange blinking light.  The other ethernet port in the XB6 has a cable running to my pc, and it does not have an orange blinking light.  I tried switching the 2 around, but then the other port starts blinking (connected to the Netgear) and the one that my pc is now connected to isn't.  It seems something is wrong with the Netgear unit perhaps.  Am I able to get the login info to access the Netgear settings?  I can't seem to figure that out, but I can get in to the cable modem to change settings.   I tried switching ethernet cables to make sure it wasn't bad, but that didn't help.  I have tried rebooting my touch pad many times, but it did not help.   Last time I rebooted it was yesterday evening.

Highlighted
Resident Expert
Resident Expert
Posts: 13,879

Re: SmartHome Camera (2 years old) record on motion?

Note that in the last few series of modems.. the lights seem to be different that a lot of the older conventions.
Orange should denote a 1gb connection.

Since everything talks back to the touchpad.. and that  you cant do the other stuff at the same time.. makes me think it might be more a touchpad issue?
Might be worth seeing if you can get someone out to replace it.



I'm Here A Lot
Posts: 7

Re: SmartHome Camera (2 years old) record on motion?

Ok, sounds good.  I'll give a call and request a service tech to come by.  I also have a faulty door sensor that keeps saying tampered after I replaced the battery.  I re-seated the cover and the message went away, but now it's back and won't go away.  Anyhow, the service tech can look at that when he's here.

 

Thanks for the help, 

AB