Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Reply
Accepted Solution

how to disable Ringback tune

[ Edited ]
I'm Here A Lot
Posts: 5

I added a new iphone VP and ringbacks are included however I dont want that, I just want the regular ring and then vm. How can I disable it? I didnt even subsribe to it Smiley Happy

 

thanks

 

***edited labels***

Re: how to disable Ringback tune

[ Edited ]
I'm Here A Lot
Posts: 6

This link will help you get started, If not call Rogers and remove it:

 

https://www.rogers.com/web/RogersServices.portal?_nfpb=true&_pageLabel=MyRogers_Home

Re: how to disable Ringback tune

Community Manager (Retired*)
Posts: 690

Thanks UrbanBoy, TL does this help?

 

You can mark your message as an accepted solution under the options tab.

Then your post is marked as solved, as seen in this example here.

This also makes it easier for others with a similar issue to find the right solution.

Click on the thumbs up image  to like a post or a fellow member of the community.


And don't forget to click Accept as Solution in the Options drop-down menu once you've received the answer you were looking for -- it'll help our community grow stronger.


Re: how to disable Ringback tune

I'm Here A Lot
Posts: 5

Thanks guys, I'm all good. I actually subsribed just so I could disable it through profile settings Smiley Happy

 

 

Re: how to disable Ringback tune

I Plan to Stick Around
Posts: 63

I love ringback they really screw with people, you get Holla Back girl on there and your having a good time.

Re: how to disable Ringback tune

I've Been Around
Posts: 1

Ugh, I got the same thing. I upgraded my value pack and people started telling me there's a weird song playing when they call me. I went into the options after a lot of searching and found it was an extra $1 a month that I hadn't approved?! So I turned it off and unsubscribed.

Re: how to disable Ringback tune

Community Manager (Retired*)
Posts: 690

Hi Catherine H,

 

The FAQ section in today's RedBoard blog post on ringbacks may help.

Check it out here: http://redboard.rogers.com/2010/sweet-song-o’mine-rogers-launches-all-new-ringbacks-platform

 


Click on the thumbs up image  to like a post or a fellow member of the community.


And don't forget to click Accept as Solution in the Options drop-down menu once you've received the answer you were looking for -- it'll help our community grow stronger.


Re: how to disable Ringback tune

I've Been Around
Posts: 1
Here are the detailed instructions, but with my edits for the updated system:

1.Text "Ringbacks" to 555 or select the Internet icon from your phone's main menu.
2.Click on the "manage ringbacks" link.
3. Click on the "my profile" link on towards the bottom of the page.
4. Scroll down to the "Ringbacks On|Off" section and click the "on" or "off" link.

Re: how to disable Ringback tune

I've Been Around
Posts: 1

I got the same problem with the ring back, I really want to disable. I have tried following the steps recomended in rogers web pages, but it says that I do not have a membership. I really appreciate if someone can help me.

Re: how to disable Ringback tune

I've Been Around
Posts: 1
i just hit reset in the field below "Ringbacks On|Off" and its all good ring ring Smiley Very Happy
Topic Stats
  • 12 replies
  • 40356 views
  • 6 Likes
  • 11 in conversation