Rogers.com - Welcome
 
WIRELESS HOME PHONE CABLE TV INTERNET HOME MONITORING BUNDLES SUPPORT
Reply

Incorrect timezone on Galaxy S3 if set to "automatic"

[ Edited ]
I Plan to Stick Around
jaydee77ca
Posts: 74
Registered: ‎10-04-2010

Hi,

 

I am in Winnipeg, MB which right now is GMT-05:00, Central Daylight Time.  (Normally GMT-06:00 except we're in daylight savings right now)

 

If I turn "Automatic time zone" checked then it sets the time zone to GMT-05:00, Mountain Daylight Time and all my calendar entries are shown 1 hour early.  (Google Calendar on the web shows 7 p.m. but S Planner view of same Google Calendar shows 6 p.m.)

 

If I uncheck that option and manually select the timezone of Central Time then it sets it to GMT-05:00, Central Daylight Time and my calendar entries are shown correctly.

 

Why is the automatically set timezone wrong?  This must be a problem with Rogers, no?  Can it be fixed?  Do I have to manually set the timezone?  That is annoying as whenever I travel I will always have to remember to change the timezone back and forth manually.


Thanks

Please use plain text.

Re: Incorrect timezone on Galaxy S3 if set to "automatic"

I Plan to Stick Around
castrel
Posts: 17
Registered: ‎09-14-2012
me too i had that problem yesterday!!!
Please use plain text.
© 1995 - 2010 Rogers Communications