Strange stuff

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 2,787

Strange stuff

Not only did my sign-in change today, but something else is weird. In the TV Forum, after I replied to post and read the other new posts, going Back to the Board, those 3 topics still showed bold (unread), no matter how many times I read them.

tv.jpg


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario


Community Specialist
Community Specialist
Posts: 502

Re: Strange stuff

Hey @OLDYELLR,

 

I attempted to reproduce the same scenario on my end but was unsuccessful. Is this still occurring?

 

In normal cases, the reason the threads remain bold is if there is 1 post that is unread on your profile. Sometimes you may need to scroll back to previous pages to let the system "view" the post.

 

Let us know if you still encounter this.

 

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,787

Re: Strange stuff

Nope, everything is fine now. Topics I've read in TV are no longer bold.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario


Community Specialist
Community Specialist
Posts: 502

Re: Strange stuff

Hey @OLDYELLR,

 

Glad to hear.

 

Did you do anything different? Or did it somewhat self resolve on its own?  I'm trying to see if maybe it is related to some sort of delay or whatnot.

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,787

Re: Strange stuff

I didn't do anything different. The time this anomaly showed, those topics kept showing up ad bold no matter how many times I read them. Then, the next time I signed in, they were still bold, but not after I read them.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario


Topic Stats
  • 4 replies
  • 313 views
  • 1 Like
  • 2 in conversation